TLS Upgrade Notification

From December 31, 2020, Playment will no longer support SSL, TLS 1.0 or TLS 1.1 over HTTPS

All versions of SSL, and versions of TLS before TLS 1.2 have been explicitly identified as no longer being a strong form of encryption because they are vulnerable to many known attacks.

From December 31, 2020, Playment will no longer support SSL, TLS 1.0 or TLS 1.1 over HTTPS which means older browsers or API clients that do not support TLS 1.2 will no longer work after this date. This includes all URLs and domains owned and operated by Playment, specifically playment.io and playment.in. For more details, click here‚Äč